Vtiger CRM 6.1 GA 版正式发布,简体中文语言包下载

6.1EA 发布短短一个月后,vtigerCRM 的6.1.0 GA 版正式发布。虽然版本号只有小小的升级,但这个版本还是值得所有的用户下载,部署,开发和分享!

如果你还没有试用过 6.1EA 版本,那么可以欣喜地告诉大家,6.1GA 带来了一系列重大的改进,比如对 PHP 5.5 版本的支持,Asterisk 的集成,并且开发一个新的应用市场提供应用下载,等等。

Vtiger 6.1 显着的增强功能

  • PHP5.4 及 5.5 的支持
  • MySQLi 的支持
  • 在列表视图搜索
  • Asterisk(PBXManager)集成
  • 调度计划报告
  • 图形报表
  • 点击图表
  • 文档批量编辑
  • 文档工作流
  • RSS模块
  • 我们的网站模块
  • 新的应用市场(扩展商店)

点击这里下载 Vtiger CRM 6.1 GA 版:EXE for Windows 源码 for Mac,Windows,*nix

升级

官方提供 Vtiger 6.0 to 6.1GA的升级包,点击这里下载 Vtiger 6.0 to 6.1GA 升级包

注意事项:请一定要备份现有的安装程序 – 数据库和源文件。

升级步骤:

解压 vtiger-600-610-patch.zip 到 vtigerCRM 的安装文件夹根目录。
将得到一个 migrate 文件夹和 vtiger6.zip 和压缩包。
通过浏览器打开升级路径。

HTTP://地址/vtigercrm/migrate

按照所提供的向导中的说明升级。

注意:在* nix 中应启用文件夹写入权限以便 apache 进程所有者的平滑升级。

Vtiger 6.1 GA 简体中文语言包下载

官方真心没更新语言包字串,我也就懒得更新了,需要更新么?!
Vtiger 6.1GA 简体中文语言包已提交至官方应用市场,请从官方应用市场下载。修正了好些好些字符串翻译,值得更新。
有需要手动安装的同学也可以点击这里下载 Vtiger 6.1GA 简体中文语言包(版本V1.3.2)

有同学在问是否接受捐助,当然,如果你愿意的话。上不封顶,哈哈。
用支付宝手机钱包扫描以下二维码,可以通过支付宝对 Maie 进行捐赠:
捐赠 Maie
(大额捐助请直接联系我,哈哈!)


建了一个 Vtiger CRM 爱好者 QQ 群,有真正愿意分享使用经验的朋友加入吧!也可以扫描二维码加群。Vtiger CRM 爱好者
扫描二维码加群

除非注明,流浪天下 文章均为原创,转载请以链接形式注明出处。
本文链接地址:
订阅本站:http://maie.name/feed投稿联系:m[at]maie.name

猜你也喜欢:

共有 22 条评论

  1. 发现一个常见问题,希望能够帮助大家,我之前安装的是Vtiger 6.0.0,在升级的时候 按照博主的教程把 Vtiger.zip 和 Migration目录拷贝到了 安装目录下,实际上应该拷贝到类似 c:\Program Files\vtigercrm600\apache\htdocs\vtigerCRM\ 这个目录下,而这个目录下原来就有一个 Migration目录,所以就算你不拷贝任何东西,vtiger也可以显示migration的页面,但会给出一个错误:We detected that this source is upgraded latest version.这个其实是常识问题,经常搞PHP的朋友就一笑而过吧。

  2. 博主您好想请问, 已经装了你发布的简体中文语言包,不知为何我输入中文储存后都会变成????的字串, 是需要在设定哪个地方吗?
    不是在PDF中出现中文乱码, 而是系统里边平台出现中文乱码!

      1. 数据服务器字符集:已经是UTF-8 Unicode (utf8),但还是显示???,请问怎么解决?

  3. 从6.0升级到6.1,老是弹出 “Illegal request”提示,是怎么回事呢?

      1. 我重新用6.1 的完整安装包安装了,把原来的数据库导入,绕开这个问题了。
        现在又遇到个新问题,在本机用 http://localhost ,能打开系统,顺利登陆,但是用http://192.168.0.242 本机ip登陆,就提示要下载index.php文件,请教这是怎么回事啊?

  4. Warning: curl_setopt(): CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /modules/Settings/ExtensionStore/libraries/RestClient.php on line 48

    博主您好,我安装完6.1以后出现这样的错误为什么啊!非常感谢博主提供这么好的学习环境。

    1. 不好意思,最近忙,今天才回复。看样子是安全模式下curl函数不支持。可以在配置环境中找下 CURLOPT_MAXREDIRS 之类的设置。一般都是你环境问题

      1. hi, Maie,谢谢,我已经解决这个问题了,并且也解决了第二问题:就是如和在打不开商店的情况下安装中文版。
        现在是第三个问题:如果在本地上收发QQ企业邮箱邮件??因为填完后提示can not mailbox ,no such mailbox
        我在网上找到这样的解决办法,您看一个可行不可行?
        There are several alternative options to solve this, here are three:
        A. install the module php-mbstring (recommended)

        B. Comment out this line (around line 389) in /modules/MailManager/connectors/Connector.php:
        $value = iconv($toCharset, $fromCharset, $value);

        C. This solution consists of two steps:
        1) Correct line 389 in /modules/MailManager/connectors/Connector.php by switching the first two arguments, thus:
        $value = iconv($fromCharset, $toCharset, $value)
        2) Add support for UTF-7-IMAP to your inconv module: http://weldon.whipple.org/sendmail/utf7imap/

        1. 1) 如果使用imap协议就需要环境安装支持php-imap;
          2)请参考腾讯企业邮箱设置方法

            1. PHP 环境配置自行搜索一下。windows 和 Linux 的配置方式不一样。

发表评论

电子邮件地址不会被公开。 必填项已用*标注